Author Topic: Initializing Nand....Header is wrong  (Read 937 times)

ianmoone

  • Newbie
  • *
  • Posts: 1
Initializing Nand....Header is wrong
« on: March 30, 2013, 01:37:53 PM »
My 1st attempt @ a JTAG:

I've been wading through google about this to try and find the answer - but I've reached the point where I'm about to give up!!

OK here goes:

so I've got a XENON with Dash 7371, I've soldered on all the SPI USB connections - I'm running XP with all drivers loaded etc.

The 1st time I ran J Runner it did 4 passes reading the NAND. Couldn't believe I'd managed to get it working! However the message 'Header is wrong' appeared for pass 2, 3 & 4.
I ran it again overwriting files this time with 2 passes (I got a GUI message saying that this shouldn't happen for stock NAND!).
I ignored it as I couldn't find anything on google and the text box said that the NANDS matched.

Next I chose JTAG in XeBuild options and then 'Create Xell reloaded' which created Xenon.bin.
When I came to write XellReloaded it again told me that the Header was wrong - but it still wrote.

I then tested XBOX and got just a blinking green light with no display.

So I presume I'm stuffed ?!
Any help?
Thanks